What’s happening?

To keep in line with Magento’s Software Lifecycle Plan, Shippit will no longer provide new feature releases or bug fixes for Magento software versions that are not officially supported by Magento. Versions impacted:

  • Magento Enterprise Edition (EE) 2.0
  • Magento EE 2.1
  • Magento Commerce 2.2

You’ll still be able to use non-supported versions of Magento with Shippit. However, to take full advantage of new Shippit features and fixes, you will need to be on a supported version of Magento.

 

When is the change happening?

  • For users on EE 2.1 and 2.0 this change is effective immediately
  • For users on EE 2.2 software support will cease in December 2019 in line with Magento’s software support policy

 

What do I need to do to prepare?

If you are using Magento Commerce 2.3, you don’t need to do anything. If you are on an older version of Magento that will be impacted by these changes, we recommend that you upgrade to a supported version to continue to benefit from upcoming Shippit feature enhancements and releases for our Magento integration.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.