Not all integrations require any manual changeover for the API authentication upgrades. Please view the below to see which of your integrations require action.

The following integrations require action:

It is best to update as soon as possible for your own benefit. At the absolute latest, all updates should be completed prior to March 31st. For Magento and WooCommerce, it is important to update each to the following minimum versions:

  • Magento 1 — Update to v4.9.0 or newer
  • Magento 2 — Update to v1.6.0 or newer
  • WooCommerce — Update to v1.6.0 or newer

The following integrations have been completed (or are in the process of being completed) on behalf of merchants already. If you are only using the below integrations, no further action is required:

  • Shopify
  • Apparel21
  • BigCommerce
  • Cin7
  • Fluent Commerce
  • NetSuite
  • Dear Inventory
  • TradeGecko
  • Neto
  • PeopleVox
  • eBay

If your integration/platform is not custom, and it is not listed above - please contact us and we can clarify steps forward. Please also contact us if you need additional time to make the changeover (and let us know your date) and we'll see what we can do. Shippit can be contacted at support@shippit.com

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.