This article is related to Recent Changes to Shippit's API Authentication Method

If you are using Magento v1 or v2, you may need to perform an update to your service in line with the API authentication requirements.

Please follow these directions from Magento regarding how to do this.

These instructions are made for a technical agent. If you are not familiar with the process, please bring a technical consultant in to assist.

Please note, the minimum versions for Magento are as follows:

  • Magento 1 — Update to v4.9.0 or newer
  • Magento 2 — Update to v1.6.0 or newer

Cut-off Date for Magento

Magento have managed their own cut-off dates regarding this API changeover. The cut-off date for Magento is the 2nd of May, 2021

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.